August 16, 2017, 17:24
bigger smaller reset 800px Wide width Full width Reset * *

Gildor's Forums

  Homepage Facebook Donate
Welcome, Guest. Please login or register.
Did you miss your activation email?


Login with username, password and session length
« previous next »
Pages: [1] Print
Author Topic: Killer is Dead  (Read 16438 times)
Darko
Newbie
*
Posts: 33


View Profile
« on: August 05, 2013, 06:33 »

Hey guys, It seems everything in this game is supported:


« Last Edit: August 05, 2013, 06:35 by Darko » Logged
GDL
Newbie
*
Posts: 4


View Profile
« Reply #1 on: August 06, 2013, 01:14 »

I can confirm this for the PS3 version too, one issue is with extracting sounds, I extract meshes first and sounds after or it will skip and crash on some of the .xxx files  Undecided
Logged
JOHNMCLAY
Newbie
*
Posts: 12


View Profile
« Reply #2 on: August 07, 2013, 14:07 »

Awesome!

How are the animations?  Have you successfully tested any?  Grin
Logged
GDL
Newbie
*
Posts: 4


View Profile
« Reply #3 on: August 09, 2013, 19:02 »

Animations work I was able to import both the .psk and .psa in 3D studio max wit ActorX
Logged
JOHNMCLAY
Newbie
*
Posts: 12


View Profile
« Reply #4 on: August 12, 2013, 04:48 »

Animations work I was able to import both the .psk and .psa in 3D studio max wit ActorX

Cool, thanks very much! Smiley
Logged
kasake
Newbie
*
Posts: 5


View Profile
« Reply #5 on: September 23, 2013, 18:06 »

I can confirm this for the PS3 version too, one issue is with extracting sounds, I extract meshes first and sounds after or it will skip and crash on some of the .xxx files  Undecided
Are you sure this works on the PS3 version? I'm getting this error:
Code:
******** CINE_GIGOLO_SCARLETT.XXX ********
*** ERROR: lzxd_decompress(11236,65536) returned 11
appDecompressLZX <- appDecompress:CompSize=11236 UncompSize=65536 Flags=0x4 <- D
ecompressBlock:block=E8+2BE4 <- FUE3ArchiveReader::PrepareBuffer <- FUE3ArchiveR
eader::Serialize <- FArchive::ByteOrderSerialize <- FPackageFileSummary<<:Ver=0/
0 <- UnPackage::UnPackage:STARTUP.XXX, ver=99999/0, game=0 <- UnPackage::LoadPac
kage:startup_xxx <- UnPackage::CreateImport:CINE_GIGOLO_SCARLETT.XXX:123 <- UnPa
ckage::SerializeUObject <- TArray::Serialize:0/1 <- SerializeFMaterialResource <
- LoadObject:Material3'CINE_GIGOLO_SCARLETT.MT_CH_Glass_Base', pos=600EC2, ver=8
60/10, game=8000 <- UObject::EndLoad <- LoadWholePackage:CINE_GIGOLO_SCARLETT <-
 Main
« Last Edit: September 23, 2013, 18:17 by kasake » Logged
Gildor
Administrator
Hero Member
*****
Posts: 5867



View Profile WWW
« Reply #6 on: September 23, 2013, 19:24 »

You should use -ps3 option for this platform!
Logged
kasake
Newbie
*
Posts: 5


View Profile
« Reply #7 on: September 23, 2013, 19:54 »

You should use -ps3 option for this platform!
Ah ty Gildor.

My models seem to look quite different from Darko's. My textures in particular have this weird stripe effect to them. I also noticed the lighting is very differnt. Is that another umodel function that I'm missing? :/ (I've tried using ctrl+L, and that can't be it..)

Logged
Gildor
Administrator
Hero Member
*****
Posts: 5867



View Profile WWW
« Reply #8 on: September 23, 2013, 19:59 »

Hmmm ... I don't know. Perhaps that's incompatibility with PS3 version. Usually models either the same for both consoles, or one of platforms is not supported at all (i.e. umodel crashed with loading packages). It looks like your mesh doesn't have normals stored.
May be that's problem with your videocard drivers. Which videocard do you have? Try pressing <M>, <Ctrl+G> - this will use different shaders to display.
Logged
kasake
Newbie
*
Posts: 5


View Profile
« Reply #9 on: September 23, 2013, 20:12 »

I have the gtx 660ti

This is the result of ctrl+g:


Result after pressing N to show normals:


After Pressing M to colorize materials:
Logged
Gildor
Administrator
Hero Member
*****
Posts: 5867



View Profile WWW
« Reply #10 on: September 23, 2013, 20:18 »

Could you send me package, please? It's hard to perform any diagnostics with small images of low quality.
Logged
kasake
Newbie
*
Posts: 5


View Profile
« Reply #11 on: September 23, 2013, 20:24 »

I sent you a PM
Logged
Gildor
Administrator
Hero Member
*****
Posts: 5867



View Profile WWW
« Reply #12 on: September 23, 2013, 20:36 »

I've checked the model. Normals are completely wrong, that's why lighting looking weird.
Try XBox360 version, it should work.
Logged
kasake
Newbie
*
Posts: 5


View Profile
« Reply #13 on: September 23, 2013, 20:46 »

ah okay. thanks for everything Cheesy
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS