January 23, 2019, 18:47
bigger smaller reset 800px Wide width Full width Reset * *

Gildor's Forums

  Homepage Facebook Donate
Welcome, Guest. Please login or register.
Did you miss your activation email?


Login with username, password and session length
« previous next »
Pages: [1] Print
Author Topic: [UE4] M.A.D 8 : Heroes Battle  (Read 814 times)
WollieWoltaz
Jr. Member
**
Posts: 55


View Profile
« on: September 25, 2018, 20:09 »

Hello,

Someone found the aes key of this game to extract the files out of the .pak file, but when i try to extract the files with Umodel latest build I get this error:


Here are 2 sample files, these are .uexp files.
https://ufile.io/37fyh
« Last Edit: September 25, 2018, 20:12 by WollieWoltaz » Logged
Gildor
Administrator
Hero Member
*****
Posts: 6894



View Profile WWW
« Reply #1 on: September 25, 2018, 21:29 »

"Wrong tag 0" doesn't mean encryption. This rather mean that game files wasn't downloaded etc (files filled with zeros).
Logged
WollieWoltaz
Jr. Member
**
Posts: 55


View Profile
« Reply #2 on: September 25, 2018, 22:13 »

Okay. Thanks for answering but what exactly do you mean with "game files weren't downloaded" .
And what can I do about this?

Logged
Gildor
Administrator
Hero Member
*****
Posts: 6894



View Profile WWW
« Reply #3 on: September 25, 2018, 22:29 »

I didn't see this game. May be it has zero bytes at the beginning of every file. May be it has some changes in pak file format. I don't know. But definitely there's no encryption here - at least it didn't cause crash.
Logged
WollieWoltaz
Jr. Member
**
Posts: 55


View Profile
« Reply #4 on: September 25, 2018, 22:34 »

Hmm okay. Sha'll i send you the .pak file incase you might wanna take a look..?
I also included 2 files in the OP, could it have to do with the .uexp files?
« Last Edit: September 25, 2018, 22:38 by WollieWoltaz » Logged
Gildor
Administrator
Hero Member
*****
Posts: 6894



View Profile WWW
« Reply #5 on: September 26, 2018, 19:12 »

Sorry, I don't have time for that.
Logged
godskin
Full Member
***
Posts: 123


View Profile
« Reply #6 on: September 27, 2018, 04:34 »

And Why You Noob ?
not Post AES after Some One Give


AES : 0x9E7AE13962EF0811EF23F27D1A1D5EC991FED508C752A53382D7FB6F5970D79B

Credit : zenhax
Logged
WollieWoltaz
Jr. Member
**
Posts: 55


View Profile
« Reply #7 on: October 02, 2018, 21:18 »

Well you could find it at zenhax!

This game works! Animations/meshes/textures.

Here is the .pak file
https://www.dropbox.com/s/s2hgrjmddu81f9p/TryPotA-Android_ETC2.pak?dl=0

Open the .pak file with Umodel> Put in aes key> set engine version 4.20

AES : 0x9E7AE13962EF0811EF23F27D1A1D5EC991FED508C752A53382D7FB6F5970D79B
Logged
yafei007
Newbie
*
Posts: 36


View Profile
« Reply #8 on: October 06, 2018, 04:57 »

Well you could find it at zenhax!

This game works! Animations/meshes/textures.

Here is the .pak file
https://www.dropbox.com/s/s2hgrjmddu81f9p/TryPotA-Android_ETC2.pak?dl=0

Open the .pak file with Umodel> Put in aes key> set engine version 4.20

AES : 0x9E7AE13962EF0811EF23F27D1A1D5EC991FED508C752A53382D7FB6F5970D79B


I did what you said, but I just got a blank.


* 无标题.jpg (52.01 KB, 758x799 - viewed 113 times.)
Logged
WollieWoltaz
Jr. Member
**
Posts: 55


View Profile
« Reply #9 on: October 06, 2018, 09:27 »

Seems that the aes key doesn't work for you.
Did you downloaded the .pak file in the post or did you installed a newer version or so?
And do you have the latest Umodel build?

It works for me though...
Logged
WollieWoltaz
Jr. Member
**
Posts: 55


View Profile
« Reply #10 on: December 05, 2018, 23:47 »

Hello,

So they recently released a new patch for this game and I was trying to install this .apk file on my rooted bluestacks simulater but no matter what I tried i just can't install this game.
It opens for a brief moment and then it closes almost immediately. I've also tried several older versions but still no luck.

I tried to make this .apk file compatible with my device so I edited the .apk file with "apk editor pro" to change the SDK version to the SDK version of my bluestacks simulater. I saved it, tried installing it again, but still the same issue.

I have android version 7.1.2 so that shouldn't be the problem as it requires 5.0 or higher.

Is there anyone who has this app running on his simulater? If so, could you please tell me how you got this to work?

I'm also encountering this with other .apk game files like for example (Icarus M - Skygate)

Hopefully someone knows,

Thanks in advance,
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS