Gildor's Forums

Author Topic: Five Nights at Freddy's: Help Wanted  (Read 737 times)
John Spoop
Newbie
*
Posts: 22


Blender starter animator... yeah...


View Profile
Five Nights at Freddy's: Help Wanted
« on: February 07, 2021, 16:16 »

Steam Page

Steam Engine Version: UE4.21
Quest/MS/Switch Engine Version: UE4.24/25

Platform: PC

AES: 0x710891DF17EAFFCA17CB0620F0F0DCA90A00C657F49BC131D4110B265EC2E41E

« Last Edit: February 10, 2021, 18:08 by Blenux » Logged
John Spoop
Newbie
*
Posts: 22


Blender starter animator... yeah...


View Profile
Re: FNaF VR Help Wanted
« Reply #1 on: February 07, 2021, 16:21 »

Finding the Skeletal meshes is harder than I thought
Logged
Blenux
Moderator
Hero Member
*****
Posts: 887


Welcome to Gildor Forums


View Profile
Re: Five Nights at Freddy's: Help Wanted
« Reply #2 on: February 08, 2021, 08:19 »

Finding Skeleton Meshes is simple by Scan Content and sort by Skel in flat view....

(Click me for larger view)


Also updated your first post, added AES key.
« Last Edit: February 08, 2021, 08:24 by Blenux » Logged

Blender + Linux User Here.
spiritovod
Hero Member
*****
Posts: 765


View Profile
Re: Five Nights at Freddy's: Help Wanted
« Reply #3 on: February 08, 2021, 17:06 »

Just a notice - the game was using many different UE versions along its way. For example, latest steam version is on UE 4.23, while Quest, Switch and probably MS Store versions are on 4.24 (if not 4.25). So if something doesn't work for you, try to choose different UE4 version in umodel options, because all versions of the game should be properly supported with respective settings.
« Last Edit: February 16, 2021, 18:46 by spiritovod » Logged
Blenux
Moderator
Hero Member
*****
Posts: 887


Welcome to Gildor Forums


View Profile
Re: Five Nights at Freddy's: Help Wanted
« Reply #4 on: February 10, 2021, 15:38 »

Just a notice - the game was using many different UE versions along its way. For example, latest steam version is on UE 4.23, while Quest, Switch ans probably MS Store versions are on 4.24 (if not 4.25). So if something doesn't work for you, try to choose different UE4 version in umodel options, because all versions of the game should be properly supported with respective settings.

Updated first post just in case Wink .
Logged

Blender + Linux User Here.
spiritovod
Hero Member
*****
Posts: 765


View Profile
Re: Five Nights at Freddy's: Help Wanted
« Reply #5 on: February 10, 2021, 17:16 »

@Blenux: Thanks, but Quest/MS/Switch should be on the same engine version, only Steam version is outdated at the moment.
Logged
Blenux
Moderator
Hero Member
*****
Posts: 887


Welcome to Gildor Forums


View Profile
Re: Five Nights at Freddy's: Help Wanted
« Reply #6 on: February 10, 2021, 18:08 »

ah I see read it wrong, been a long day.
Logged

Blender + Linux User Here.
snowboundmage2
Newbie
*
Posts: 1


View Profile
Re: Five Nights at Freddy's: Help Wanted
« Reply #7 on: June 21, 2021, 06:14 »

I think somethings broke
Tried to extract the exact same chica model posted earlier in this thread and got this

Package "/freddys/Plugins/HalloweenDLC/Content/CharacterAssets/NMChica/RIG_Nightmare_Chica.uasset": wrong name index -2
UnPackage::SerializeFName: pos=0000185B <- FSkeletalMaterial<< <- TArray::Serialize: 1/2 <- USkeletalMesh4::Serialize <- LoadObject: SkeletalMesh4'RIG_Nightmare_Chica.RIG_Nightmare_Chica', pos=185B, ver=517/0 (unversioned), game=ue4.21 <- UObject::EndLoad <- LoadWholePackage: /freddys/Plugins/HalloweenDLC/Content/CharacterAssets/NMChica/RIG_Nightmare_Chica.uasset <- CUmodelApp::ShowPackageUI <- Main: umodel_build=1556


This happens no matter what model i try
Logged
floxay
Jr. Member
**
Posts: 51



View Profile
Re: Five Nights at Freddy's: Help Wanted
« Reply #8 on: June 21, 2021, 14:03 »

Package "/freddys/Plugins/HalloweenDLC/Content/CharacterAssets/NMChica/RIG_Nightmare_Chica.uasset": wrong name index -2
UnPackage::SerializeFName: pos=0000185B <- FSkeletalMaterial<< <- TArray::Serialize: 1/2 <- USkeletalMesh4::Serialize <- LoadObject: SkeletalMesh4'RIG_Nightmare_Chica.RIG_Nightmare_Chica', pos=185B, ver=517/0 (unversioned), game=ue4.21 <- UObject::EndLoad <- LoadWholePackage: /freddys/Plugins/HalloweenDLC/Content/CharacterAssets/NMChica/RIG_Nightmare_Chica.uasset <- CUmodelApp::ShowPackageUI <- Main: umodel_build=1556

you seem to be using 4.21, see https://www.gildor.org/smf/index.php/topic,7608.msg39166.html#msg39166
Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS