Gildor's Forums

Author Topic: Wanted: Dead  (Read 449 times)
spiritovod
Global Moderator
Hero Member
*****
Posts: 1932


View Profile
Wanted: Dead
« on: February 15, 2023, 20:27 »

Game: Wanted: Dead (steam page)
UE4 version:  4.27

Separate meshes and textures works fine with latest umodel build (1589 at the moment). For proper game support use specific build from this topic - no special override is required, simply choose proper engine version.


* Clipboard01.jpg (95.28 KB, 2556x1242 - viewed 178 times.)
Logged
mark2580
Full Member
***
Posts: 170



View Profile
Re: Wanted: Dead
« Reply #1 on: February 16, 2023, 09:10 »

Normal work with animations only with umodel_acl_2.0b
Logged

MARK2580
spiritovod
Global Moderator
Hero Member
*****
Posts: 1932


View Profile
Re: Wanted: Dead
« Reply #2 on: February 16, 2023, 15:02 »

@mark2580: Maybe you have different game version, because I checked steam version and it's only compatible with 2.1 build, which is quite expected since 2.0a/b builds are separated for reason (those are using older versions of the library with slightly different layout) - as result both 2.0 builds crashes on most animations for me.
Logged
mark2580
Full Member
***
Posts: 170



View Profile
Re: Wanted: Dead
« Reply #3 on: February 18, 2023, 14:06 »

@mark2580: Maybe you have different game version, because I checked steam version and it's only compatible with 2.1 build, which is quite expected since 2.0a/b builds are separated for reason (those are using older versions of the library with slightly different layout) - as result both 2.0 builds crashes on most animations for me.
I downloaded the very first pirated game, the game initially looked like garbage, I just wanted to dig into its content.
Logged

MARK2580
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS