Gildor's Forums

Author Topic: Century: Age of Ashes  (Read 3774 times)
Posts: 5

View Profile
Re: Century: Age of Ashes
« Reply #30 on: January 24, 2023, 01:03 »

I should delete all of this, but I'm so stupid I will just leave it there.

So, what was I doing wrong? This:

For some reason, every time I opened this list on the build from Oct 22, 2022, I saw Unreal Engine 4.25 Plus at the bottom and immediately assumed that this is the most recent version (since it's 4.25+, it also covers 4.26, and 4.27, I assumed) and ultimately didn't see the 4.26 and 4.27 immediately on top of this one. So, I opened the extracted .pak I did before (not the original, that one still crashes the program), and indeed, selecting the 4.27 with the build from Oct 22, 2022 worked, and I could load the animations:

So, yeah, definitely, it was the settings. I'm sorry for my insistence! And thanks for your help!

@spiritovod: But I just downloaded the one you linked before:
"Support for latest game versions is added to specific build from this topic (,7906.0.html) - no special override is required, simply choose proper engine version (4.27 for latest versions, 4.26 for older ones)."

I was using the normal (most recent) version (Oct 22 (build 1589)) and using Unreal Engine 4.25 Plus, which managed to open the game .pak file, but is unable to view the models on it (it crashes with a similar error I posted before).

Then, I tried downloading the version from your post (Jan 18, 2023 (build 1579 based fix 15)) and using Unreal Engine 4.27, which also managed to open the game but also crashes as soon as you try viewing any model:

Finally, I tried following the AES key mentioned in the post you linked, which took me to the scripts to extract the game and the quickbms, which helped me decompress the game and get the files outside the pak. Now, using the same build as before (Jan 18, 2023 (build 1579 based fix 15)), I cannot only browse the extracted files but also see the models and extract them, with the difference that I cannot load any animation (since it crashes again).

If I'm using the wrong version of the editor or doing something wrong, please tell me if it's not too much of an inconvenience. I've used this program countless times and extracted many assets from multiple games, such as Spyro RT, ARK, and others. I'm just having issues with this one. I am also sure that my Century game is on the last version since the game was downloaded last week.
« Last Edit: January 24, 2023, 01:19 by LegnaX » Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS