Gildor's Forums

Author Topic: Genesis Alpha One  (Read 387 times)
rroobboo
Full Member
***
Posts: 118


I am the Great Cornholio! Hhh...Hhh...


View Profile
Genesis Alpha One
« on: September 26, 2019, 13:51 »

U.E. 4.21  Everything is supported


* CAVECRAWLER.jpg (42.36 KB, 800x600 - viewed 185 times.)

* SK_SciFi_Space_Soldier_EpicSkel.jpg (63.6 KB, 800x600 - viewed 125 times.)
Logged
Alexstr525
Newbie
*
Posts: 2


View Profile
Re: Genesis Alpha One
« Reply #1 on: May 21, 2020, 07:36 »

I keep getting errors when trying to open or extract the packages from this game, any kind of creature just crashes the tool. Not sure why this is happening, here's  the error it's spitting at me (I have the latest version of Umodel and using UE4 ver 4.21)


Code:
assertion failed: Ar.Tell() == SkipOffset

UTexture2D::Serialize4 <- UTexture2D::Serialize <- LoadObject:Texture2D'Kickass_D.Kickass_D', pos=FD5, ver=517/0 (unversioned), game=ue4.21 <- UObject::EndLoad <- LoadWholePackage:Kickass_D <- CUmodelApp::ShowPackageUI <- Main:umodel_build=1190

Code:
Package "/Game/Characters/AlienCrawler/Nasty/Nasty.uasset": wrong name index 696254464
UnPackage::SerializeFName:pos=00001B43 <- TArray::Serialize:0/1115874342 <- FReferenceSkeleton<< <- USkeletalMesh4::Serialize <- LoadObject:SkeletalMesh4'Nasty.Nasty', pos=1B43, ver=517/0 (unversioned), game=ue4.21 <- UObject::EndLoad <- LoadWholePackage:Nasty <- CUmodelApp::ShowPackageUI <- Main:umodel_build=1190
« Last Edit: May 21, 2020, 07:42 by Alexstr525 » Logged
Blenux
Moderator
Hero Member
*****
Posts: 887


Welcome to Gildor Forums


View Profile
Re: Genesis Alpha One
« Reply #2 on: May 21, 2020, 19:59 »

Game is using UE4.23 now.

Logged

Blender + Linux User Here.
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS