Gildor's Forums

Author Topic: Postal 4: No Regerts  (Read 578 times)
Cvaxx
Newbie
*
Posts: 1


View Profile
Postal 4: No Regerts
« on: October 15, 2019, 00:16 »

Game is UE4.23, and is in alpha stages. the files aren't encrypted (yet).
currently can't open any models, textures or materials, they cause umodel to crash.
Logged
Gildor
Administrator
Hero Member
*****
Posts: 7997



View Profile WWW
Re: Postal 4: No Regerts
« Reply #1 on: October 15, 2019, 00:50 »

I've been told that static meshes works.
Logged
mark2580
Full Member
***
Posts: 150



View Profile
Re: Postal 4: No Regerts
« Reply #2 on: October 15, 2019, 03:33 »

You can open static meshes if you turn off texture reading. On version 4.23.
Logged

MARK2580
Gildor
Administrator
Hero Member
*****
Posts: 7997



View Profile WWW
Re: Postal 4: No Regerts
« Reply #3 on: November 17, 2019, 12:20 »

Link for the future (for compatibility table):
https://en.wikipedia.org/wiki/Postal_4:_No_Regerts
The game is "TBA" so it's not worth adding it now.
Logged
spiritovod
Hero Member
*****
Posts: 778


View Profile
Re: Postal 4: No Regerts
« Reply #4 on: September 10, 2020, 19:04 »

Just some info - current game build is using 4.25, while people are trying to open it with 4.26 or any other unrelated version. All works fine here - including meshes, textures and animations - with the latest umodel (1387 at the moment).
Logged
mark2580
Full Member
***
Posts: 150



View Profile
Re: Postal 4: No Regerts
« Reply #5 on: October 05, 2021, 01:32 »

Just some info - current game build is using 4.25, while people are trying to open it with 4.26 or any other unrelated version. All works fine here - including meshes, textures and animations - with the latest umodel (1387 at the moment).
It seems at the moment nothing can be opened at all. The properties say that it is 4.26, I tried 4.25 and without textures - the same thing.  Huh? I have a licensed game on steam.
Logged

MARK2580
spiritovod
Hero Member
*****
Posts: 778


View Profile
Re: Postal 4: No Regerts
« Reply #6 on: October 05, 2021, 14:26 »

@mark2580: I suppose you've tried 4.26 as well, because already a year has passed since my previous post and they could start to use actual 4.26 engine, right? Either way, you need to provide some samples of non-working meshes for better understanding. You can extract them as-is via "save packages" option in umodel.  
« Last Edit: October 05, 2021, 14:30 by spiritovod » Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS