Gildor's Forums

Author Topic: Mass Effect (3) Low res textures. Please Help  (Read 5328 times)
doggyby
Newbie
*
Posts: 2


View Profile
Mass Effect (3) Low res textures. Please Help
« on: December 08, 2012, 03:35 »


   I need some help with this.. I followed some advices Ive seen on this site and others but i still cant get this working.
   When I apply textures in 3Dsmax (2011) on a mass effect 3 model looks low res, the texture i exported is not low res and i saved it with many extensions (used 24bit bitmap too)
   I had textures.tfc and Chartextures.tfc before exporting, tried only with textures.tfc or chartextures.tfc still nothing. Can it be from the mesh ? to be low res? Please help
   Tried with textures 256x256, 512x512 and 1024x1024.

   (This is not the only mesh, I have several with the same issue)


Logged
Nikky
Jr. Member
**
Posts: 67


View Profile
Re: Mass Effect (3) Low res textures. Please Help
« Reply #1 on: December 08, 2012, 03:44 »

If you render the model, textures will appear in high resolution Smiley they appear in low res when you load them because it's just a preview, happens to me too. If you make a render or export the model in a different format, textures will look fine.
Logged
doggyby
Newbie
*
Posts: 2


View Profile
Re: Mass Effect (3) Low res textures. Please Help
« Reply #2 on: December 08, 2012, 13:03 »



Hey, I solved the problem, with your help because I didnt know what exactly was my problem, hope this will help you too:

Go to "Configure->Preferences->Viewports->Configure Driver"
set the "Download Texture Size" to a higher value (or choose "match bitmap as close as possible").
If your textures have already been loaded, you will need to either:
go to each texture in the material editor and click on "reload"
or restart Max.

When 3D Studio Max shows your textures in a viewport, it has to load that texture into memory on your graphics card. To save on space (and performance) Max will often resample/resize your texture before showing it in the viewport to keep everything running quickly. Now if you textures has details that you need to see clearly like when using them as reference images for modeling, you need to tell 3D Studio Max not to resize your texture. Be careful in using this setting for scenes with many textures since your graphics card only has a fixed amount of memory. If you go above that amount, you will see a BIG decrease in speed.




Logged
warrantyvoider
Full Member
***
Posts: 109


View Profile
Re: Mass Effect (3) Low res textures. Please Help
« Reply #3 on: December 08, 2012, 16:49 »

cool, thank you! I was looking for the same^^

greetz WV
Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS