Gildor's Forums

Author Topic: Blade and Soul error  (Read 8526 times)
yasin
Newbie
*
Posts: 18


View Profile
Blade and Soul error
« on: March 27, 2013, 02:10 »

Hello,

i want open the Env_Object03.upk with Umodel Gui but it dont open the Modell. I get the error

Found 6120 game files (114 skipped)
Loading package: 2-BnS_CBT2_fully_updated/BnS_CBT2/contents/bns/CookedPC/Env_Object_03.upk Ver: 573/1 Engine: 4205 Names: 842 Exports: 588 Imports: 296 Game: 8000
Export "Env_BlueGrass" was found in package Env_Object_03

But it dont open the Modell or dont export it.


I get the Error with all Blade and Soul files. With Lineage2 Tera or other games it works well.
« Last Edit: March 27, 2013, 02:13 by yasin » Logged
Gildor
Administrator
Hero Member
*****
Posts: 7926



View Profile WWW
Re: Blade and Soul error
« Reply #1 on: March 31, 2013, 02:49 »

I see no error message in your post. By the way you definitely forgot to add -game=bns in the command line. You should read this forum more carefully!
Logged
yasin
Newbie
*
Posts: 18


View Profile
Re: Blade and Soul error
« Reply #2 on: March 31, 2013, 14:43 »

Nice it work now thank you very very much  Cool Cool
Logged
yasin
Newbie
*
Posts: 18


View Profile
Re: Blade and Soul error
« Reply #3 on: March 31, 2013, 15:01 »

Do you know why the Mesh is not Textured? The Textures and Meshs are in the Same Upk File.



« Last Edit: March 31, 2013, 15:04 by yasin » Logged
Gildor
Administrator
Hero Member
*****
Posts: 7926



View Profile WWW
Re: Blade and Soul error
« Reply #4 on: April 01, 2013, 01:54 »

Check umodel's FAQ.
Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS