Gildor's Forums

Author Topic: Bless Online (F2P)  (Read 1002 times)
TheShy08
Newbie
*
Posts: 2


View Profile
Bless Online (F2P)
« on: January 06, 2019, 15:16 »

The Beta phase, which was many moons ago, was supported.

Is the full version also supported now that its even free to play because of the bad feedback they had?

i downloaded it and patched everything etc but once i put the umodel viewer inside the folders where the assets, models etc are, i dont get any results.

I dont get any error messages but the folders or rather the files just seem empty to the umodel viewer even tho the folder where i put it has over 32GB, which is the full game. i even tried to put it in all folders and try and see if its the path which is wrong but it isnt.

here is what it looks like:




Since the beta was supported, which i wasnt apart of, it would be really awesome if the full game would be supported aswell.
Logged
Gildor
Administrator
Hero Member
*****
Posts: 7927



View Profile WWW
Re: Bless Online (F2P)
« Reply #1 on: January 06, 2019, 16:31 »

1, Bless Online (http://www.gildor.org/smf/index.php/topic,2181.0.html) was supported just because it worked without any special code in umodel. It wouldn't work otherwise.

2. I see asset list on your screenshots. You can't say "it's unsupported" with that. Are you sure your sorting by "skel" column is correct? Sometimes it happens that I'm selecting some file, pressing on column, and then this file appears first in the package list - and it might be possible that there's ANOTHER file before this one, what's just not so niticeable. If this is not true, it appears like there's only one upk file with skeletal meshes and animations, what's is very very unlikely to happen.

3. Did you ever try opening any asset for viewing?

4. Don't put umodel into the game! I think I told that last time many years ago. It is supposed to place umodel separately, and simply open the game with it.

5. Please check - may be your 32Gb files aren't all "upk files". May be this game uses something else too.
Logged
Blenux
Moderator
Hero Member
*****
Posts: 832


Welcome to Gildor Land.


View Profile
Re: Bless Online (F2P)
« Reply #2 on: January 06, 2019, 21:01 »

All works.....just need to open the right upk.

Logged

Blender + Linux User Here.
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS