Gildor's Forums

Author Topic: [UE4] Mir4  (Read 7818 times)
3dartsro
Newbie
*
Posts: 16


View Profile
Re: [UE4] Mir4
« Reply #30 on: August 30, 2022, 08:00 »


I press the spacebar but the animations don't work, and how do we export the .uassets of these animations or in .nux form, all the issues are mixed, I can't find anything neat, there is a link everywhere How to extract mir4 animations ? .fbx
Logged
spiritovod
Hero Member
*****
Posts: 1750


View Profile
Re: [UE4] Mir4
« Reply #31 on: August 30, 2022, 14:11 »

@3dartsro: Judging by screenshot, everything works fine. You can check tutorials section at the site, and also google for general umodel usage, I suppose there are plenty instructions / videos about that.
Logged
Druid4
Newbie
*
Posts: 2


View Profile
Re: [UE4] Mir4
« Reply #32 on: September 11, 2022, 22:56 »

Cant get the v1.3 ACL to work for animations let alone any other of the files. Using 4.24 to override but still keep getting an error like this.

"ERROR: zlib uncompress(11629,20272) returned -3
appDecompress: CompSize=11629 UncompSize=20272 Flags=0x1 Bytes=B68F <- SerializeCompressed <- FPakFile::Serialize: file=/Game/Animation/AnimationSequence/PC/Pca/Pca_Btl_Run01.uasset <- FArchive::ByteOrderSerialize <- UnPackage::CreateLoader: /Game/Animation/AnimationSequence/PC/Pca/Pca_Btl_Run01.uasset <- UnPackage::UnPackage: /Game/Animation/AnimationSequence/PC/Pca/Pca_Btl_Run01.uasset, ver=100000/0, game=0 <- UnPackage::LoadPackage(info): /Game/Animation/AnimationSequence/PC/Pca/Pca_Btl_Run01.uasset <- CUmodelApp::ShowPackageUI <- Main: umodel_build=1579 based"

Anyone know why?
Logged
spiritovod
Hero Member
*****
Posts: 1750


View Profile
Re: [UE4] Mir4
« Reply #33 on: September 12, 2022, 15:53 »

@Druid4: I have no idea how you've managed to get such error here, latest steam version still works fine with the mentioned acl build and 4.24 override.
« Last Edit: September 12, 2022, 16:03 by spiritovod » Logged
whattheF
Newbie
*
Posts: 12


View Profile
Re: [UE4] Mir4
« Reply #34 on: April 03, 2023, 17:30 »

@Druid4: I have no idea how you've managed to get such error here, latest steam version still works fine with the mentioned acl build and 4.24 override.

appDecompress: CompSize=60196 UncompSize=65536 Flags=0x1 Bytes=725C <- SerializeCompressed <- FPakFile::Serialize: file=/Game/Characters/Monster/Ghost/Demon21/T_Mon_Demon21_D.uasset <- FArchive::ByteOrderSerialize <- UnPackage::CreateLoader: /Game/Characters/Monster/Ghost/Demon21/T_Mon_Demon21_D.uasset <- UnPackage::UnPackage: /Game/Characters/Monster/Ghost/Demon21/T_Mon_Demon21_D.uasset, ver=100000/0, game=0 <- UnPackage::LoadPackage(info): /Game/Characters/Monster/Ghost/Demon21/T_Mon_Demon21_D.uasset <- CUmodelApp::ShowPackageUI <- Main: umodel_build=1579 based fix7 sorry for bumping this post ijust want to ask only about AES for korean mobile client
Logged
whattheF
Newbie
*
Posts: 12


View Profile
Re: [UE4] Mir4
« Reply #35 on: May 16, 2023, 17:45 »

@Druid4: I have no idea how you've managed to get such error here, latest steam version still works fine with the mentioned acl build and 4.24 override.

appDecompress: CompSize=60196 UncompSize=65536 Flags=0x1 Bytes=725C <- SerializeCompressed <- FPakFile::Serialize: file=/Game/Characters/Monster/Ghost/Demon21/T_Mon_Demon21_D.uasset <- FArchive::ByteOrderSerialize <- UnPackage::CreateLoader: /Game/Characters/Monster/Ghost/Demon21/T_Mon_Demon21_D.uasset <- UnPackage::UnPackage: /Game/Characters/Monster/Ghost/Demon21/T_Mon_Demon21_D.uasset, ver=100000/0, game=0 <- UnPackage::LoadPackage(info): /Game/Characters/Monster/Ghost/Demon21/T_Mon_Demon21_D.uasset <- CUmodelApp::ShowPackageUI <- Main: umodel_build=1579 based fix7 sorry for bumping this post ijust want to ask only about AES for korean mobile client
hallow sir spirit ijust want to ask only about mir4 steam icant see the new model realease please help
Logged
spiritovod
Hero Member
*****
Posts: 1750


View Profile
Re: [UE4] Mir4
« Reply #36 on: May 17, 2023, 21:06 »

@whattheF: There are no issues with latest steam version, if you're using correct umodel build (in your previous post with error you've used ue5 build, which is surely not compatible with the game).

On the other note, I've edited my posts on page 2, they're leading to the same build now, which should support the game properly, including static meshes (previously there was separate old build for this). It's also done to reduce amount of separate builds from around 2021 and incorporate them into more general builds, where possible.
Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS