Gildor's Forums

Author Topic: Fortnite, выдает ошибку  (Read 57 times)
LYTK4
Newbie
*
Posts: 5


View Profile
Fortnite, выдает ошибку
« on: November 22, 2020, 11:52 »

Привет, форум! При открытии файлов, мне выдает такую ошибку:
Code:
Internal Oodle decompressor failed, oo2core_5_win32.dll not found
appDecompressOodle <- appDecompress: CompSize=645 UncompSize=986 Flags=0xFD Bytes=8C02 <- FIOStoreFile::Serialize <- FArchive::ByteOrderSerialize <- UnPackage::CreateLoader: /FortniteGame/Extra/Builtin_CoroutineContext.uasset <- UnPackage::UnPackage: /FortniteGame/Extra/Builtin_CoroutineContext.uasset, ver=100000/0, game=0 <- UnPackage::LoadPackage(info): /FortniteGame/Extra/Builtin_CoroutineContext.uasset <- ScanContent <- UIMenuItem::HandleCommand <- UIMenu::Popup <- UIBaseDialog::WndProc <- UIBaseDialog::CustomMessageLoop <- UIBaseDialog::ShowDialog: modal=1, title="Choose a package to open" <- CUmodelApp::ShowPackageUI <- Main: umodel_build=1440
В других же случаях быстро открывается окно, и закрывается
Code:
AsyncPackage /Game/2dAssets/Emoji/Season10/T-Emote-Icons-Season10-Swords.uasset has unversioned properties, dropping
« Last Edit: November 22, 2020, 11:54 by LYTK4 » Logged
Gildor
Administrator
Hero Member
*****
Posts: 7823



View Profile WWW
Re: Fortnite, выдает ошибку
« Reply #1 on: November 22, 2020, 11:59 »

В первом случае надо скачать (где-нибудь) dll которая указана в сообщении и поместить её рядом с umodel.exe. Во втором случае - новый Fortnite ещё не поддерживается.
Logged
LYTK4
Newbie
*
Posts: 5


View Profile
Re: Fortnite, выдает ошибку
« Reply #2 on: November 22, 2020, 12:04 »

Спасибо за быстрый ответ, могу ли я перевести пожертвование на другую платежную систему? Qiwi не поддерживает webmoney
Logged
LYTK4
Newbie
*
Posts: 5


View Profile
Re: Fortnite, выдает ошибку
« Reply #3 on: November 22, 2020, 12:10 »

В первом случае надо скачать (где-нибудь) dll которая указана в сообщении и поместить её рядом с umodel.exe. Во втором случае - новый Fortnite ещё не поддерживается.

dll добавил и поместил рядом с umodel.exe, все так же не работает, и что делать если не поддерживается новая версия Fortnite?
Logged
LYTK4
Newbie
*
Posts: 5


View Profile
Re: Fortnite, выдает ошибку
« Reply #4 on: November 22, 2020, 12:13 »

В первом случае надо скачать (где-нибудь) dll которая указана в сообщении и поместить её рядом с umodel.exe. Во втором случае - новый Fortnite ещё не поддерживается.

Вот скрины ошибок: https://imgur.com/a/17vuB3G
Logged
Gildor
Administrator
Hero Member
*****
Posts: 7823



View Profile WWW
Re: Fortnite, выдает ошибку
« Reply #5 on: November 22, 2020, 12:15 »

dll добавил и поместил рядом с umodel.exe, все так же не работает, и что делать если не поддерживается новая версия Fortnite?
Увы, только ждать пока я всё сделаю. Работы здесь слишком много, поэтому пока даже не могу начать - слишком занят по основной работе.

Вот скрины ошибок: https://imgur.com/a/17vuB3G
Видимо положили либо не ту dll (например, 64-битную), либо положили не туда, либо ещё что-то не то.
Logged
LYTK4
Newbie
*
Posts: 5


View Profile
Re: Fortnite, выдает ошибку
« Reply #6 on: November 22, 2020, 12:19 »

А программа вообще поддерживает Win10 x64?
Logged
Gildor
Administrator
Hero Member
*****
Posts: 7823



View Profile WWW
Re: Fortnite, выдает ошибку
« Reply #7 on: November 22, 2020, 15:37 »

Любая 32-битная программа (ну или почти любая) работает на Win64. UModel скомпилирован под 32 бит. Я проводил опрос в twitter (https://twitter.com/UGildor/status/1321431262838607877) - 10% пользователей до сих пор пользуются 32-битной операционной системой.
Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS