Gildor's Forums

Author Topic: Lawbreakers  (Read 10345 times)
peterzhenhh
Newbie
*
Posts: 27


View Profile
Re: Lawbreakers
« Reply #45 on: April 06, 2019, 16:10 »

Lawbreakers is now fully supported. You should set game on UModel startup because this game uses custom UE4.


<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fue.viewer%2Fphotos%2Fa.1508351585875303.1073741833.176350295742112%2F1508351665875295%2F%3Ftype%3D3&width=500" width="500" height="380" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

Failed to extract,would you please fix it?I have selected tag lawbreakers in umodel.

******** LawBreakers.pak ********

ERROR: Wrong tag in package (00000000). Probably the file is encrypted.
FPackageFileSummary<<:Ver=0/0 <- UnPackage::UnPackage:LawBreakers.pak, ver=100000/0, game=0 <- UnPackage::LoadPackage:LawBreakers.pak <- Main
Logged
Gildor
Administrator
Hero Member
*****
Posts: 7977



View Profile WWW
Re: Lawbreakers
« Reply #46 on: April 06, 2019, 16:44 »

Firstly, it seems you're using OLD umodel. New one will not crash with that error anymore, it will simply ignore bad file.

Secondly, the error message most likely means that the file is filled with zeros. You're not the first who shows such message, and I really don't know what other users did for getting such problem, and what they did after that to fix. But the problem is that your files has a problem.

Sometimes people ignores the fact that UModel opens pak files. Those people are cleaver and can watch youtube, they use some "pak extractor" which will do the job, but do that incorrectly. Then UModel fails to open those extracted files, and those cleaver people runs here with error messages. I have no idea if you're opening pak or extracted assets, so I don't know at which point you did a mistake.
Logged
peterzhenhh
Newbie
*
Posts: 27


View Profile
Re: Lawbreakers
« Reply #47 on: April 06, 2019, 17:29 »

Firstly, it seems you're using OLD umodel. New one will not crash with that error anymore, it will simply ignore bad file.

Secondly, the error message most likely means that the file is filled with zeros. You're not the first who shows such message, and I really don't know what other users did for getting such problem, and what they did after that to fix. But the problem is that your files has a problem.

Sometimes people ignores the fact that UModel opens pak files. Those people are cleaver and can watch youtube, they use some "pak extractor" which will do the job, but do that incorrectly. Then UModel fails to open those extracted files, and those cleaver people runs here with error messages. I have no idea if you're opening pak or extracted assets, so I don't know at which point you did a mistake.
Okay,now i use the new umodel and it can export some models.But the problem is when i try to extract the audio from LawBreakersAudio.pak , i just see some 1kb uassets files.How to deal with it?
Logged
Juso3D
Moderator
Hero Member
*****
Posts: 910


Welcome to Gildor Forums


View Profile
Re: Lawbreakers
« Reply #48 on: April 08, 2019, 17:05 »

Firstly, it seems you're using OLD umodel. New one will not crash with that error anymore, it will simply ignore bad file.

Secondly, the error message most likely means that the file is filled with zeros. You're not the first who shows such message, and I really don't know what other users did for getting such problem, and what they did after that to fix. But the problem is that your files has a problem.

Sometimes people ignores the fact that UModel opens pak files. Those people are cleaver and can watch youtube, they use some "pak extractor" which will do the job, but do that incorrectly. Then UModel fails to open those extracted files, and those cleaver people runs here with error messages. I have no idea if you're opening pak or extracted assets, so I don't know at which point you did a mistake.
Okay,now i use the new umodel and it can export some models.But the problem is when i try to extract the audio from LawBreakersAudio.pak , i just see some 1kb uassets files.How to deal with it?

Wwise Extraction

How to extract.

Quote
Download Quickbms

Download ut4.bms script for QuickBMS

Copy all audio/sound.pak to another folder.

Extract the Paks with above tool.

Wwise unpacker them.
Logged

Blender + Linux User Here.
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS