Gildor's Forums

Author Topic: Dragon Ball Z : Kakarot  (Read 4510 times)
Tatsumi7886
Newbie
*
Posts: 5


View Profile
Re: Dragon Ball Z : Kakarot
« Reply #45 on: June 03, 2022, 21:11 »

Because even if they are really correct, blender doesnt detect them as it should :c

Set Alpha Mode to "Channel Packed" in Blender and that's it, now you don't have the alpha 'affecting' the RGB channels at all.

Hi again, I was in my exam period so I couldn't prove this for a long time xD, but I dont know where that option is ;c
Logged
Juso3D
Moderator
Hero Member
*****
Posts: 911


Welcome to Gildor Forums


View Profile
Re: Dragon Ball Z : Kakarot
« Reply #46 on: June 04, 2022, 17:19 »

in Blender 3.3 (maybe even 3.2) the Alpha Channel option is on the Image texture node itself, if using older versions of Blender, its on the N-Panel, to go to it, press the N key while in the shader editor and under node it will be there on the properties panel.
Logged

Blender + Linux User Here.
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS