Gildor's Forums

Author Topic: Aliens: Dark Descent  (Read 572 times)
venkman
Sponsor
Jr. Member
*
Posts: 55


View Profile
Aliens: Dark Descent
« on: June 20, 2023, 11:53 »

Got this error coming up but it's supposedly a 4.27 engine.

assertion failed: !isUnicode

UnPackage::LoadNameTableIoStore <- UnPackage::LoadPackageIoStore <- UnPackage::UnPackage: /ASF/Content/Maps/Mission/LVL_OS_OtagoLastStand/GroundLVL/Otago1/LVL_OS_OtagoLastStand_GroundLVL_Landscape.umap, ver=523/0, game=ue4.27 <- UnPackage::LoadPackage(info): /ASF/Content/Maps/Mission/LVL_OS_OtagoLastStand/GroundLVL/Otago1/LVL_OS_OtagoLastStand_GroundLVL_Landscape.umap <- ScanContent <- UIMenuItem::HandleCommand <- UIMenu::Popup <- UIBaseDialog::WndProc
Logged
Monstromations
Newbie
*
Posts: 7


View Profile
Re: Aliens: Dark Descent
« Reply #1 on: June 20, 2023, 12:31 »

I have the exact same error but then we also have to remember the game just released today, so ofc it won't work 100% with umodel imidatly.
Logged
spiritovod
Global Moderator
Hero Member
*****
Posts: 1971


View Profile
Re: Aliens: Dark Descent
« Reply #2 on: June 20, 2023, 23:43 »

Game: Aliens: Dark Descent (steam page)
UE4 version: 4.27

Separate assets works fine with latest umodel build (1589 at the moment). For proper game support use specific build from this topic - no special override is required, simply choose proper engine version.


* Clipboard01.jpg (115.52 KB, 2545x1238 - viewed 192 times.)
Logged
Monstromations
Newbie
*
Posts: 7


View Profile
Re: Aliens: Dark Descent
« Reply #3 on: June 21, 2023, 01:11 »

Seperate assets work indeed fine but trying to do find animations or exporting the animations it then gets that error most of the time and I do indeed choose the proper engine version
« Last Edit: June 21, 2023, 01:17 by Monstromations » Logged
Monstromations
Newbie
*
Posts: 7


View Profile
Re: Aliens: Dark Descent
« Reply #4 on: June 21, 2023, 01:19 »

assertion failed: !isUnicode

UnPackage::LoadNameTableIoStore <- UnPackage::LoadPackageIoStore <- UnPackage::UnPackage: /ASF/Content/Maps/Mission/LVL_OS_OtagoLastStand/GroundLVL/Otago1/LVL_OS_OtagoLastStand_GroundLVL_Landscape.umap, ver=522/0, game=ue4.27 <- UnPackage::LoadPackage(info): /ASF/Content/Maps/Mission/LVL_OS_OtagoLastStand/GroundLVL/Otago1/LVL_OS_OtagoLastStand_GroundLVL_Landscape.umap <- ScanContent <- CSkelMeshViewer::FindUE4Animations <- CSkelMeshViewer::AttachAnimSet <- CSkelMeshViewer::ProcessKey <- CUmodelApp::ProcessKey: key=80000061, down=1 <- VisualizerLoop <- Main: umodel_build=1589
Logged
spiritovod
Global Moderator
Hero Member
*****
Posts: 1971


View Profile
Re: Aliens: Dark Descent
« Reply #5 on: June 21, 2023, 21:02 »

@Monstromations: I hope you've read second part of the post. With that specific build everything works fine, except for some custom materials.
Logged
Monstromations
Newbie
*
Posts: 7


View Profile
Re: Aliens: Dark Descent
« Reply #6 on: June 22, 2023, 00:28 »

@spiritovod I have read the second part of the post and I did download that post version which is I believe 1571 yet I still got the same error
Logged
spiritovod
Global Moderator
Hero Member
*****
Posts: 1971


View Profile
Re: Aliens: Dark Descent
« Reply #7 on: June 22, 2023, 02:03 »

@Monstromations: It's probably some kind of misunderstanding, because you can't get unicode related errors from that build. Maybe it's a different one? Anyway, I've just updated the build (unrelated to this game, but still), try to use updated version. You may ignore the build number, it's better to check when it was updated, i.e. compilation date near the number.
Logged
Monstromations
Newbie
*
Posts: 7


View Profile
Re: Aliens: Dark Descent
« Reply #8 on: June 22, 2023, 02:51 »

Alright and thank you
Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS