Gildor's Forums

Author Topic: Stargate SG-1: The Alliance  (Read 122 times)
spiritovod
Global Moderator
Hero Member
*****
Posts: 1924


View Profile
Stargate SG-1: The Alliance
« on: July 28, 2023, 02:11 »

Game: Stargate SG-1: The Alliance
UE version: 2.x

Added quick fix for the game to specific build from this topic, you need to use game specific override. Only specific error was fixed, didn't check the rest since it's UE2 game.


* Clipboard01.jpg (96.54 KB, 2554x1240 - viewed 51 times.)
Logged
Jump to:  

Powered by SMF | SMF © 2006-2009, Simple Machines LLC
Leviathan design by Bloc | XHTML | CSS